Latest version

All versions

Our support is generally limited to the latest versions. Prior updates may include vulnerability responses, so please use the latest version without any special reason.

Supported Environments

Windows under Microsoft support (x86/x64)
.NET Framework 3.5 or later is required (4.5.2 or later is recommended)

Web services